Configuring Xcode for gcc 3.3.2?

Thursday, June 10 2004 @ 04:01 PM UTC

Contributed by: osxrules

I need to compile a binary with the latest version of gcc 3.3.2 to get rid of specific compiler errors but Xcode only provides gcc 3.3.1. Now, I have downloaded and installed gcc 3.3.2 successfully but it hasn't overwritten the gcc 3.3.1 installation as the files are in a different path.

So, when I compile, Xcode is still using the old gcc 3.3.1 and I'm getting the same errors. I've tried changing the quick open paths, which referred to the old gcc 3.3.1 package but that hasn't helped. Are there some internal preferences that I need to change?

1 comments



http://www.macosxguru.net/article.php?story=20040610170115206